Jetson Orin MGBE XFI do not support TX pause frame ????

we want to enable XFI eth0 TX pause frame,but ethtool show below message
rhino@DV0123-orin-1:~$ ethtool eth0
Settings for eth0:
Supported ports: [ TP MII ]
Supported link modes: Not reported
Supported pause frame use: Symmetric Receive-only
Supports auto-negotiation: Yes
Supported FEC modes: Not reported
Advertised link modes: Not reported
Advertised pause frame use: No
Advertised auto-negotiation: Yes
Advertised FEC modes: Not reported
Speed: 10000Mb/s
Duplex: Full
Port: MII
Transceiver: internal
Auto-negotiation: on
Cannot get wake-on-lan settings: Operation not permitted
Link detected: yes

So,how to enable TX pause frame。

i have the same question

Let me check the status of this. Will reply later.

what is the result???

Hi Wayne,

any update for this issue? We have the same use-case that needs this feature.