Jetson Orin Nano cannot connect to Wifi

I am setting up a new Jetson Orin Nano Developer Kit: but it cannot connect to Wifi.
It can detect the available networks, asking me to put in passwords.
I am sure all passwords are correct, but it still failed.
Always show: authentication required…

In our network environment, we do not have that issue.
But from my expirience, wifi access points have several configuration parameters and their firmware can be upgraded. So upgrade the firmware from the official manufacturer’s website, and implement the configuration again. in most cases that resolves issues.
Sometime reboot the wifi AP might help.

Or you can reflash your Orin Nano device again.

I was using university wifi… I also tried to connect it to my iPhone hotspot, but it failed either.
I was setting up two new Jetson Orin Nano Developer Kits with two sd cards separately. They both faced the same problem, which made me think that reflashing the devices would not work.

Then that could be WiFi AP issue, not devie problem.

But it cannot connect to my cellphone hotspot wifi either.


We have tried to use wifi to reproduce your issue.

But it looks like wifi can connect to our AP. Please narrow down your case to see if it only happened to specific case. (e.g. only cellphone hotspot)

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.