Juypter Notebook log-in

I have a Jetson Nano 4 GB running Jet pack 4.5 and L4T 32.5.0 and intend to use a pi cam v2 that I have presently. I have flashed my image file to the SD card and gone through the installation steps accordingly. I have followed through the steps out lined here:


My process breaks at this step:

Logging Into The JupyterLab Server

  1. Open the following link address : (

On further study I have tried to follow this forum thread’s remedy:

I am pretty sure i am the proud owner of deep stream 5, but i still cant log in to the DLI course work through the:

( Open the following link address : []]

I am an intermediate Linux user and a new data science student so please take it easy on me :)

Did you connect jetson nano to your host by USB cable?
Try ssh to check if can connect to

I initially had connected with ssh via wifi from my windows machine. I will give it a shot with a usb cable. In my most recent attempt I tried accessing that link address directly on the Jetson trying to exclude the headless connection from being the source of any issues. At this stage I am able to run the script:


And access the container in terminal.

allow 10 sec for JupyterLab to start @ (password dlinano)
JupterLab logging location: /var/log/jupyter.log (inside the container)

… Well as of right now when I went through the process again so that I could document this response it worked, and I am able to access the juypter notebook through the portal. I appreciate the prompt response, but perhaps the Nano just needed a good nights rest lol.