Leak memory of deepstream app

**• Hardware Platform (Jetson nano)
**• DeepStream Version 5.0
**• JetPack Version 4.5.1
**• TensorRT Version 7.
• NVIDIA GPU Driver Version (valid for GPU only)
• Issue Type( questions, new requirements, bugs)
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)
Hi, my DS app leak memory and out of memory after running 48h. My pipeline is:
streammux, nvvidconv, caps_filter, pgie, nvtracker, queue1, sgie, tiler, nvosd, transform, queue2, sink.
I set:
g_object_set (G_OBJECT (nvvidconv), “nvbuf-memory-type”, 0, NULL);
because using opencv in pgie_pad_buffer_probe. This is the cause of the memory leak. I tried in deepstream5.1 but the above incident did not improve. Can you give me solution?

nvvideoconvert nvbuf-memory-type default value is 0. did you have this issue without using opencv in pgie_pad_buffer_probe?

yes, I tried comment opencv but the above incident did not improve.