No SDKs available for your account

Hello,

After logging into my Nvidia developer account on SDK manager, I am met with the message: “No SDKs available for your account”. Please let me know if a solution exists.

Thanks

sdkm.log (156.9 KB)

Are you login with NVIDIA DEVELOPER account?
Jetson users must use their Developer Zone account credentials in order to log in to SDK Manager

Besides, what’s your host PC OS?

Yes, I am logged in with my Nvidia account enrolled in the Developer Program.

My host PC is running Ubuntu 22.04.1

Hi mwalker,

Could you try to remove ~/.nvsdkm and then restart the SDKM again?

Hello,

I removed ~/.nvsdkm, relaunched sdkmanager and received the same error:

I am also able to ping developer.nvidia.com, so I doubt network connectivity is the issue. Additionally, I encountered the same error when logging into SDK Manager on both a different Ubuntu 22.04.1 machine with a fresh SDK Manager installation, as well as an Ubuntu 16.04.7 machine.

FYI, Ubuntu 22.04 won’t work. However, I don’t think that error has anything to do with the 22.04 (but if you were to get past this, then 22.04 would fail; try switching to 20.04).

Could you use standalone Ubuntu18.04 (recommended) or 20.04 as your host PC?