No SLI support for GTX 260 driver version(s) 3xx.xx-->340.17 "Chipset not approved for SLI&q

Hello,
So I’ve been using Linux for about 2years now… thinking I’d enabled SLI… by nvidia-xorg --sli=on
but when trying to confirm this ONLY recently (ohh the fool I’ve been) it is indeed not working, I’ve seen a few threads with the same problem and it has been fixed by going back to some 319.72/76 drivers, ok did that… needed to add ignoreABI version into xorg.conf for even older version… did that… still not working
has there ever been SLI support for GTX 260s? I’d really like to get some extra juice out of this older rig especially now I picked up a few linux games from the steam sale :(
any help getting it running in SLI would b gr8, or a promise of future support?

thanks kindly srsly9

https://www.sendspace.com/file/gatg49 --> nvidia-bug-report.log.gz

Linux unknown 3.12.13-gentoo #5 SMP Tue Mar 18 19:01:33 EST 2014 x86_64 AMD Phenom™ II X2 555 Processor AuthenticAMD GNU/Linux

xorg-drivers-1.15

grep -i nvidia /var/log/Xorg.0.log

[ 10.240] (II) Module glx: vendor=“NVIDIA Corporation”
[ 10.240] (II) NVIDIA GLX Module 340.17 Tue Jun 3 20:49:24 PDT 2014
[ 10.241] (II) LoadModule: “nvidia”
[ 10.247] (II) Loading /usr/lib64/xorg/modules/drivers/nvidia_drv.so
[ 10.252] (II) Module nvidia: vendor=“NVIDIA Corporation”
[ 10.252] (II) NVIDIA dlloader X Driver 340.17 Tue Jun 3 20:28:52 PDT 2014
[ 10.252] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[ 10.257] () NVIDIA(0): Depth 24, (–) framebuffer bpp 32
[ 10.257] (==) NVIDIA(0): RGB weight 888
[ 10.257] (==) NVIDIA(0): Default visual is TrueColor
[ 10.257] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[ 10.257] (
) NVIDIA(0): Option “SLI” “on”
[ 10.257] () NVIDIA(0): NVIDIA SLI auto-select rendering option.
[ 10.257] (
) NVIDIA(0): Option “Coolbits” “3”
[ 10.257] (**) NVIDIA(0): Enabling 2D acceleration
[ 11.370] (EE) NVIDIA(GPU-0): Failed to find a valid SLI configuration.
[ 11.370] (EE) NVIDIA(GPU-0): Invalid SLI configuration 1 of 1:
[ 11.370] (EE) NVIDIA(GPU-0): GPUs:
[ 11.370] (EE) NVIDIA(GPU-0): 1) NVIDIA GPU at PCI:1:0:0
[ 11.370] (EE) NVIDIA(GPU-0): 2) NVIDIA GPU at PCI:2:0:0
[ 11.370] (EE) NVIDIA(GPU-0): Errors:
[ 11.370] (EE) NVIDIA(GPU-0): - Chipset not approved for SLI
[ 11.370] (WW) NVIDIA(GPU-0): Failed to find a valid SLI configuration for the NVIDIA
[ 11.370] (WW) NVIDIA(GPU-0): graphics device PCI:1:0:0. Please see Chapter 29:
[ 11.370] (WW) NVIDIA(GPU-0): Configuring SLI and Multi-GPU FrameRendering in the README
[ 11.370] (WW) NVIDIA(GPU-0): for troubleshooting suggestions.

lspci -vv | grep -i nvidia

01:00.0 VGA compatible controller: NVIDIA Corporation GT200 [GeForce GTX 260] (rev a1) (prog-if 00 [VGA controller])
Subsystem: NVIDIA Corporation Device 064b
Kernel driver in use: nvidia
Kernel modules: nvidia
02:00.0 VGA compatible controller: NVIDIA Corporation GT200 [GeForce GTX 260] (rev a1) (prog-if 00 [VGA controller])
Subsystem: NVIDIA Corporation Device 064b
Kernel driver in use: nvidia
Kernel modules: nvidia

lspci -t

-[0000:00]-±00.0
±02.0-[01]----00.0
±03.0-[02]----00.0
±05.0-[03]----00.0
±09.0-[04-05]----00.0-[05]----00.0
±0a.0-[06]----00.0
±11.0
±12.0
±12.2
±13.0
±13.2
±14.0
±14.2
±14.3
±14.4-[07]–±06.0
| -0e.0
±14.5
±15.0-[08]–±00.0
| -00.1
±16.0
±16.2
±18.0
±18.1
±18.2
±18.3
-18.4

“Chipset not approved for SLI” is talking about your motherboard chipset, not the GPUs. Unfortunately, your Gigabyte GA-890GPA-UD3H is AMD Crossfire only. SLI didn’t come to the AMD chipsets until the 990FX/990X/970 chipsets: http://www.engadget.com/2011/04/28/nvidia-brings-sli-support-to-amd-990fx-990x-and-970-chipsets/.

There is a discussion of people trying to get your motherboard to work with SLI on Window here:
https://forums.geforce.com/default/topic/483341/sli-on-a-crossfire-only-motherboard-/?offset=7

Thanks for the info, arrr I forgot I used that sli patch
dang ohh well thanks :)