NSIGHT CUDA GDB ignores gdbinit file

Hi.

I am cross debugging from NSIGHT 10.0 on VM host (on PC) to JETSON NANO dev kit.

I got the following warning:

warning: File transfers from remote targets can be slow. Use “set sysroot” to access files locally instead.

So i tried to create my gdbinit file and set in “Debugger” tab -> “CUDA GDB init file” box the full file name

But it ignores it.

I saw that cuda-gdb starts with -nx option that says to debugger to ignore gdbinit file.

How can I Change it ?