nvbufsurftransform:cuInit failed : 999 after Suspend ubuntu

• DeepStream Version: 6.1
• NVIDIA GPU Driver Version 525
• NVIDIA GTX 1660 Super 6Gb
• OS: Ubuntu 20.04
• Issue Type( bugs)

• How to reproduce the issue ?

  1. Run deepstream python app inside docker container and show the output.
  2. Choose Power Off/ Log Out and then Suspend.
  3. Log In again, this time the deepstream’s Tiler output is black.
  4. Run the app with docker container again - terminal shown that the docker container is become daemon container.
  5. Remove the daemon container and run again, it will show the bug’s log.
nvbufsurftransform:cuInit failed : 999 
nvbufsurftransform:cuInit failed : 999 
nvbufsurftransform:cuInit failed : 999

When i run deepstream C++ app, it work normally.

Please take a look at this case.
Thanks.

For more information, clone and run deepstream-test3 also face the issue. Even i cannot kill docker container.

Error response from daemon: Could not kill running container da8357a91bb2bfe2807dbb5179dc955dd935ab53eb760cb7e889030dff7212ed, cannot remove - tried to kill container, but did not receive an exit event

Restart docker with sudo systemctl restart docker and then kill docker container with docker rm -f containername hangging: Error response from daemon: removal of container surveillance-ai-deepstream is already in progress

There is no update from you for a period, assuming this is not an issue anymore. Hence we are closing this topic. If need further support, please open a new one. Thanks

Sorry for the long delay.

I am not sure this issue is caused by docker or gpu driver.

Can you try the DS-6.3 with the gpu driver 525.125.06 ?

We will look into this issue.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.