nVIDIA GeForce GTX 1080 fails on Windows 7 SuperMicro

Installed 1080 on SuperMicro running Win7ProSp1.

Motherboard spec at https://www.supermicro.com/products/motherboard/Xeon/C220/X10SLM_-LN4F.cfm

Ran DDU in safe mode to completely remove all other display drivers.

Installed device driver 368.39-desktop-win8-win7-winvista-64bit-international-whql.exe

C:\Program Files\NVIDIA Corporation\NVSMI>nvidia-smi
Failed to initialize NVML: Unknown Error

C:\Program Files\NVIDIA Corporation\NVSMI>nvdebugdump -D
Error: nvmlInit(): Unknown Error

Are the (aux) power connections correctly made to the 1080?

while running the device driver installer, were any errors reported?

Did you select the clean install option?

After installing the 1080, what do you see in device manager under display adapters?

Is the 1080 listed? Does device manager indicate any install problems?

Not sure what you mean about the power connections. The PSU is a Corsair HX 750i.

Device driver installer reported no errors. The Device Manager showed no problems. Then I tried the advice at: http://nvidia.custhelp.com/app/answers/detail/a_id/4119/kw/failed%20to%20initialize%20nvml/session/L3RpbWUvMTQ2NzMyNTMzNy9zaWQvTi1uRHNuVW0%3D and got the error:

This device cannot find enough free resources that it can use. (Code 12)
If you want to use this device, you will need to disable one of the other devices on this system.

I’m going to change this back and try again.

I had some PCI errors in Device Manager until I installed the latest Intel chipset.

The device manager shows two other display adapters which I’ve disabled:

  • mv video hook driver2 - Manufacturer UVNBC BVBA
  • Standard VGA Graphics

The GPU plugs into a PCIE slot. In addition, there are extra power cables that need to be plugged into the GPU.

That doesn’t appear to be the problem here (normally nvidia-smi can detect that condition and report it explicitly.)

  1. You might want to make sure you have the latest BIOS installed on that motherboard.
  2. You might see if there are any BIOS settings to disable the on-board (Intel) VGA device (rather than disabling in device manager).

Beyond that you’ll either need to experiment with settings or contact Supermicro. It appears to be a fairly low-end motherboard, and it’s possible that SuperMicro hasn’t tested it with the latest GPUs.

Are you running windows on a hypervisor/in a VM? Or bare metal?

You might want to actually uninstall that UltraVNC hook driver, rather than just disabling it.

Running on bare metal.

Changing VGA Priority on the BIOS to Offboard and plugging DVI cable into 1080 got everything working.