Nvidia-modeset: ERROR: GPU:0: Failed

Regarding these error messages, what should I verify? I’m not sure when they occurred.

The tool is for desktop GPUs. For Jetson platforms, you can run sudo jetson_clocks to run GPU engine at maximum clock.

After running sudo jetson_clocks , will this message no longer appear? Is it necessary to address this error?

After running sudo jetson_clocks, GPU engine will be running in maximum clock
You can get optimal throughput in the setting.

nvidia-modeset is not supported on Jetson platforms. Please not run it.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.