Nvidia shield P2897 flash

Hi, not sure were to put this post but i am stuck with my nvidia shield P2897.
Trying to to reflash it, but no matter what image i use, it block on a certain step

fastboot flash vendor vendor.img

on this step, it dies at 10/17:
"…
Sending sparse ‘vendor’ 7/17 (32764 KB) OKAY [ 0.855s]
Writing ‘vendor’ OKAY [ 0.682s]
Sending sparse ‘vendor’ 8/17 (32765 KB) OKAY [ 0.909s]
Writing ‘vendor’ OKAY [ 0.839s]
Sending sparse ‘vendor’ 9/17 (32708 KB) OKAY [ 0.899s]
Writing ‘vendor’ OKAY [ 0.770s]
Sending sparse ‘vendor’ 10/17 (32593 KB) OKAY [ 1.121s]
Writing ‘vendor’ FAILED (remote: ‘Partition write failed!’)
fastboot: error: Command failed
"

Can someone help me out with any advice? I tried a lot’s of images, they all fail at that point (fastboot flash vendor vendor.img)

Hi @amoled33,

Welcome to the NVIDIA developer forums. For Shield related issues, please visit the GeForce forums.

https://www.nvidia.com/en-us/geforce/support/

Nobody answers there.
NOBODY
NEVER

:(

I have the same problem with the same device. It fails on
Sending sparse ‘vendor’ 12/13 (31216 KB)
Writing ‘vendor’ FAILED (remote: ‘Partition write failed!’)
I am using nv-recovery-image-shield-2017-atv-8.2.3.zip image.
There is no solution in any of the forums. Please help.

Hi @zjastrzeb,

Welcome to the NVIDIA Developer forums. For Shield related issues, please post in the Shield category in the GeForce forums.

https://www.nvidia.com/en-us/geforce/forums/shield-tv/9/

Best regards,
Tom K