Nvidia-smi shows Volatile GPU-Util Err! on WSL

I installed Cuda 11.4 on WSL following the instructions online and after installation, nvidia-smi shows me the following,

image

Should I be worried about the Volatile GPU-Util shows ERR! . Is there a fix, I can use on this?

1 Like

Same problem here, with:

same here. tried 466/470 driver version, and CUDA 11.2/11.4, all have this problem

Same issue here

Any update on this one?