Riva faces difficulty in encoding a specific word

Hardware - GPU (T4)
Hardware - CPU (n1-standard-4)
Operating System - Linux
Riva Version - 2.8.1
TLT Version (if relevant)
How to reproduce the issue ? (This is for errors. Please share the command and the detailed log here)

Currently we are using Riva ASR to infer our audios. I attempted to enhance specific words using the method outlined in this article:

I provided a word list to enhance the ASR transcription for specific words, which worked successfully for all words except one: ডিপিএসের. Unfortunately, an error was encountered during the process, displaying the following message:
E0531 07:38:56.434091 91 ctc-decoder.cc:328] Inference failed in ASR decoder: Unable to encode the word ডিপিএসের

It is important to note that no errors occur when using the base word ডিপিএস, but the error arises when attempting to use ডিপিএসের. I tried using this word by normalizing with NFKC, NFKD, NFD. But none of these approaches resolved the issue.

I would greatly appreciate receiving your insights and responses on this matter. Thank you.