Solution for GPU capability 2.1 for running Tensorflow and PyTorch

Hi everyone

I would like to run Tensorflow and PyTorch on my GPU
But it looks like that with my GPU capability 2.1, I can not use cuDNN and Docker

Do you know any other solution?

my configuration :
CUDA 9.0
NVIDIA Driver 384.145 (but also tried 390)
Ubuntu 16.04
GPU 720M

Thanks a lot

The solution is to buy a supported card:
https://docs.nvidia.com/deeplearning/sdk/cudnn-install/index.html

Unfortunately, I can not I will go to google colab
Thanks a lot anyway