tca9539 init fails at boot-up

During boot, I have a few extra seconds added to my boot time, by CBOOT attempting to initialise TCA9539 on the TX1. How can I modify the Device Tree to disable this?

[0001.945] of_children_init: Ops found for compatible string ti,tca9539
[0001.960] tca9539_init: i2c bus: 2, slave addr: 0xe8
[0003.965] I2C transfer timeout
[0003.968] I2C write failed
[0003.970] i2c write failed
[0003.973] Slave: 0xe8, Register 0x4 Instance 2, Buffer Size: 0
[0003.979] tca9539_device_init: failed to write polar reg
[0003.984] tca9539_init: failed to init device!
[0003.988] of_children_init: Ops found for compatible string ti,tca9539
[0004.003] tca9539_init: i2c bus: 2, slave addr: 0xee
[0006.008] I2C transfer timeout
[0006.011] I2C write failed
[0006.013] i2c write failed
[0006.016] Slave: 0xee, Register 0x4 Instance 2, Buffer Size: 0
[0006.022] tca9539_device_init: failed to write polar reg
[0006.027] tca9539_init: failed to init device!

So I have a found a solution for improving my boot times by changing the
tegra210-jetson-tx1-p2597-2180-a01-devkit.dts file.

I comment out the lines

//#include "jetson-plugin-manager/tegra210-jetson-cv-eeprom-manager.dtsi"
// board-has-eeprom;

and disabling tca95394 by adding status = “disabled” ;

tca9539_74: tca9539@74 {
            compatible = "ti,tca9539";
            gpio-controller;
            #gpio-cells = <2>;
            reg = <0x74>;
            interrupt-parent = <&gpio>;
            interrupts = <TEGRA_GPIO(L, 1) 0x0>;
            #interrupt-cells = <2>;
            interrupt-controller;
            vcc-supply = <&battery_reg>;
            status = "disabled";
        };

        tca9539_77: tca9539@77 {
            compatible = "ti,tca9539";
            gpio-controller;
            #gpio-cells = <2>;
            reg = <0x77>;
            interrupt-parent = <&gpio>;
            interrupts = <TEGRA_GPIO(Z, 2) 0x0>;
            #interrupt-cells = <2>;
            interrupt-controller;
            vcc-supply = <&battery_reg>;
            status = "disabled";