Tensorflow is getting installed on TX2

Hi Team

I am trying to install Tensorflow on Jetson TX2 dev kit, h5py is not getting installed also setuptool is also not getting installed. can you please guide me how to install the tensorflow on TX2.

I am referring below link for tensorflow installation:
https://docs.nvidia.com/deeplearning/frameworks/install-tf-jetson-platform/index.html

My jetpack version is 4.6.4.

Kindly help me to resolve this.

Hi @SeetharamNS, can you try the suggestions from this thread?

Alternatively, if you are still having issue you can use the l4t-tensorflow container: https://catalog.ngc.nvidia.com/orgs/nvidia/containers/l4t-tensorflow

Thanks @dusty_nv

I will surely work on your above mentioned suggestion.

meanwhile, will I be able to get rid of this issue if I install any lower JP version(like 4.6.3 or lower)

I wouldn’t downgrade JetPack and go lower, rather stay with JetPack 4.6.x / L4T R32.7.x

Thanks @dusty_nv !

Above commands worked for me.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.