TensorRT 2.1 compatibility on TX2 and or TX1

Hi all!

I would like to know if the Jetson TX2 and/or Jetson TX1 platforms will provides soon a TensorRT 2.1 compatibility ?

Thanks !

Hi,

TensorRT2.1 is in the JetPack3.1 package. For both TX1 and TX2.
JetPack3.1 will release soon.

Thanks.

Thanks for the answer.

I will be attentive to future release announcement then!

Hi david_briand,

The JetPack3.1 was published, please find more information from below topic:https://devtalk.nvidia.com/default/topic/1019640/jetson-tx2/jetpack-3-1-mdash-l4t-r28-1-released-for-jetson-tx1-tx2/

Thanks

Hi kaycc,

Great news, i will try that as soon as possible !

Thanks !