【TensorRT】File Not Found or Link has Expired

Description

I want to download the TensorRT Zip but the web page shows"File Not Found or Link has Expired" and “Oops, sorry for the inconvenience.It seems that the file you have tried to download is no longer available or the URL used is no longer valid. Please refer back to the product page and follow the links to get the latest downloadable version.”
Is there another way to download the Zip I want?

Hi @youyinshirestk,

Can you please provide the URL that you are downloading from? I can then have the team look into this issue.

Thanks,
Tom K

Thank you for your reply.
Download page:
https://developer.nvidia.com/nvidia-tensorrt-8x-download

For example,I want to download TensorRT8.2 ZIP Package.
https://developer.nvidia.com/compute/machine-learning/tensorrt/secure/8.2.0/zip/tensorrt-8.2.0.6.windows10.x86_64.cuda-11.4.cudnn8.2.zip

Almost all links have been invalidated, including 7x. and 8x.
“File Not Found or Link has Expired”

If the repair can be sent to my email so that I can download.

Hi,

We could not reproduce this and able to download file successfully.
Could you please try again.

Thank you.

1 Like

Hello,
I ran into the same problem (“File Not Found or Link has Expired”), and many resources in your website can not be downloaded, such as cudnn.

Now the resource can be downloaded.You can try it again.

I can download it now.Thank you for your reply.

Hello,
I’m still unable to download cudnn. Can you solve this problem?

me too. cuDNN, I can not download. Could any one help? I want 8.3.0 cuDNN for windows10, 11.5 version CUDA. Email is wanjf@ecut.edu.cn.

Hi everyone,

This has been fixed. Please let us know if you still experience issues.

Thanks,
Tom K