Try to import scikit-learn but it tell me it has not been built correctly


i try to export /home/jetbot/.local/lib/python3.6/site-packages/sklearn/__check_build/…/…/scikit_learn.libs/libgomp-d22c30c5.so.1.0.0
and

but it doesnot work

i was using jetson nano 4GB with jetpack4.6.4
python version = 3.6.9
when i try to “python setup.py install”
i got this error

Hi,
You may try $ sudo su and check if the issue is not hit. Probably it has to be root user for the settings.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.