Ubuntu 16.04 for Jetson Nano

Hi, I need to install Voxel SDK in Jetson Nano as follows

But, it only support for Ubuntu 16.04.

How to install Ubuntu 16.04 for Nano?
Thank you

Hi Ayuchan,

Nano only can support Ubuntu 18.04, all those development required SDKs/Libraries can’t work with Ubuntu 16.04, sorry for that.