Unable to locally verify the issuer's authority

Please provide the following information when requesting support.
• Hardware (T4)
• Network Type (Mask_rcnn)

Dear professor:
I meet a problem. Three weeks ago, I had run the TAO successfully. But I reinstall the Ubuntu system. and Now I can not download the model training spec files.
(1) I run login nvcr.io, I can get

(2) However, if I run
"wget --content-disposition https://api.ngc.nvidia.com/v2/resources/nvidia/tao/cv_samples/versions/v1.4.0/zip -O cv_samples_v1.4.0.zip
–2022-08-01 10:10:41-- https://api.ngc.nvidia.com/v2/resources/nvidia/tao/cv_samples/versions/v1.4.0/zip
".

I get

Resolving api.ngc.nvidia.com (api.ngc.nvidia.com)… 35.83.57.235, 54.213.148.69
Connecting to api.ngc.nvidia.com (api.ngc.nvidia.com)|35.83.57.235|:443… connected.
ERROR: cannot verify api.ngc.nvidia.com’s certificate, issued by ‘CN=DigiCert TLS RSA SHA256 2020 CA1,O=DigiCert Inc,C=US’:
Unable to locally verify the issuer’s authority.
To connect to api.ngc.nvidia.com insecurely, use `–


\

I try to change the internet, but failed.
Please help me. Thank you very much.

Are you working behind https proxy? Can you try option " --no-check-certificate" for wget command?

You can check further.
Or you can download the notebooks from TAO Toolkit Computer Vision Sample Workflows | NVIDIA NGC.

Thank you I got the files. by “–no-check-certificate”

Thank you very much. I can download from this website.