Unity3d asset UFlex plugin

Hello,

I am facing issue while using your UFlex plugin in my Unity 5.4.0f.
My client purchased this plugin https://www.assetstore.unity3d.com/en/#!/content/59843 from Asset store but when i try to run its demo scene I am getting errors. you can see attached screenshots below:-

Kindly revert me on same mail and suggest me what steps need to be done to resolve this issue. Please reply me as soon as possible.

It doesn’t look like that plugin was developed by NVidia. It just uses Flex for its underlying logic. I would try contacting the author of the plugin. Seems like he’s offering tech support here: http://forum.unity3d.com/threads/uflex-nvidia-flex-for-unity3d-unified-visual-fx-released.397836/page-2