Visual Profiler - uncoalesced counters Cannot enable the counters

Perhaps this is a dumb question, but any ideas on why I would be unable to enable/check (check box is greyed out) the uncoalesced counters in the Visual Profiler session settings? All the others work fine, including the coalesced. Thanks!

(in case it matters I have a gtx 285)


Because uncoalesced memory accesses are not really a thing that exists on GT200. Check the counters for individual transaction sizes instead.