361.xx [361.18, 361.28] segfault - nvidia 840m - optimus

Under Kubuntu 14.04.3 and 15.10 and bumblebee [primusrun], I receive segmentation fault - regardless of version - 361.18 and 361.28, something like:

glxgears[2161]: segfault at 0 ip 00007f65eeb3cd24 sp 00007ffe699602d0 error 4 in libGL.so.1[7f65eeb13000+47000]

glxgears[2227]: segfault at 0 ip 00007fe1141d6d24 sp 00007fff748970c0 error 4 in libGL.so.1[7fe1141ad000+47000]

Regards

Tomek

Hello Tomek. In order for Nvidia staff to help you with this bug you should provide a bug report. Here’s how to generate a log file for bugs:
https://devtalk.nvidia.com/default/topic/522835/linux/if-you-have-a-problem-please-read-this-first/

After that, attach the log file here in this thread.

Hi

Here is my log … I hope that something will help. I would add that up to the version 358.16 all working perfectly:

https://db.tt/A8mdesvf

Regards

Tomek