Boot Logo not changed


I have tried to change my boot logo. I followed this tutorial

as well as the following forum entry

So I created a new bmp.blob and this worked without an error. The command I used is the following

OUT=$PWD ./ t210 ./config_file ./ /usr/bin/lz4c bmp.blob

The messages while running this command are uploaded.
[ messages|attachment](upload:// message) (537 Bytes)

Then I copied the blob to “/Linux_for_Tegra/bootloader/bmp.blob”

I want to create a complete new image so I went ahead and used the in “/Linux-for-Tegra/tools”. The command I used was the following

sudo ./ -o sd-blob.img -b jetson-nano-2gb-devkit

I can flash a new SD card with this image. The boot logo is still the nvidia logo.
Am I doing something wrong?
The is writing the bmp.blob as far as I can see

I also upload all messages of the
jetson-disk-image-creator messages (14.0 KB)

Can someone give me a hint what I am missing?
Thank you very much in advance!

I think we should clarify few things for you to understand how this work.

  1. The BMP blob is stored inside a partition “BMP”. During the boot up, cboot will load out the logo from this partition.

  2. The BMP partition on rel-32.5.1 is not located on your sdcard, it is located on the QSPI on the jetson nano module. Thus, the method to update it is using the to flash the board. Creating a new sdcard image does not help.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.