Caffe on tx2

Hello, when I installed Caffe on tx2,it has a problem on below picture. How to solve it?

Hi,

This error might occur due to library dependency.

Please check which protobuf version is required for the caffe2 first.
You can find some information in their document.

Thanks.