Can't find JetPack4.3 version in sdkmanager?

When flashing TX2, I found that JetPack4.3 version could not be found in sdkmanager?


This is the sdkmanager I downloaded from the official website of nVidia for JetPack4.3. There is no version of JetPack4.3 in it. Now I need to use the version of Jetpack4.3. Is there any way to solve it?

Hi 18916135705,

Please run below command to install old version JetPack:

$ sdkmanager --archivedversions


This error occurred.

Hi 18916135705,

Please update your SDK Manager to the latest version and run again.
SDKM v1.6 download link: NVIDIA SDK Manager | NVIDIA Developer

OK,thanks.