Cant update tensorrt in jetson agx xavier

I want to update my tensorrt to 8.6.1 from 8.4,
I am using jetpack 5.0 but dont want to update to jetpack 6.0 due to some dependencies for Ubuntu 20.0.
Tried updating it using cmake but failing while installing the builds.

JetPack 6 does not support AGX Xavier, the JetPack 5.1.3 is the latest SW for AGX Xavier.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.