CUDA version is insufficient for CUDART version?

I’m making my first stab at CUDA, and it isn’t going very well, so far. I have a Tesla 1060, driver # 191.78, running Win7 Enterprise 64-bit. When I try to run any sample CUDA programs from a command prompt (e.g., bandwidthtest.exe), I get the following message:

bandwidthtest Starting…

Running on…

Device 0: ': (followed by bunch of nonsense symbols)
Quick Mode

d:/ " cudaSafeCall() Runtime API error : CUDA version is insufficient for CUDART version.

Not sure why it is referencing the d:/ drive, as this is my DVD drive. I tried this with both the CUDA 3.0 and CUDA 2.3 toolkits. It’s worth noting that during the 3.0 installation, an error popped up stating that I needed a driver #195 or higher, but the latest offered for Win7 is 191.78. Also… I do have the SDK installed. And… My Tesla appears to be functioning normally according to the NVidia Control Panel.

Any thoughts/ideas?

The latest driver for Win7 is 197.13. Not sure why the C1060 links aren’t being updated, but you can use 197.13 without a problem.

Thank you!!! That solved the problem. Wish I had posted something to this forum earlier, instead of spending several hours searching the internet for a solution!