cudnn7.2 for cuda9.0

I’m a tensorflow user. In version 1.11, TF support cuda9.0 and cudnn7.2.1.
But I can’t find cudnn7.2 for cuda9.0 in website. There is just cudnn7.2.1 for cuda9.2.
How can I figure out myself…

I got the same problem.

https://developer.nvidia.com/compute/machine-learning/cudnn/secure/v7.2.1/prod/9.0_20180806/cudnn-9.0-linux-x64-v7.2.1.38
I just took the link for the 9.2 version and replaced 9.2 with 9.0. Don’t know if this works for all packages.

It works! Thank you very much!