cutil.h not found error cuda 2.3 VS2005 and windows 7

Hello,

I have old application written under CUDA 2.0 with VS2005 so I installed the same set and I’m trying to build it my OS is WINDOWS 7

here is my buildlog.htm content

Build Log      Build started: Project: SPH, Configuration: Release|Win32

 Command Lines      Creating temporary file "d:\magisterka\_SOURCE\Release\BAT0000022003908.bat" with contents

[

@echo off

"C:\CUDA\bin\nvcc.exe"  -arch=sm_10 -use_fast_math -ccbin "C:\Program Files\Microsoft Visual Studio 8\VC\bin" -c -I "C:\CUDA\include"; -I./ -o Release\System_cu.obj Source\CUDA\System.cu

if errorlevel 1 goto VCReportError

goto VCEnd

:VCReportError

echo Project : error PRJ0019: A tool returned an error code from "CUDA Build Step: Kernel"

exit 1

:VCEnd

]

Creating command line "d:\magisterka\_SOURCE\Release\BAT0000022003908.bat"

 Output Window      CUDA Build Step: Kernel

System.cu

Source/CUDA/System.cu(1) : fatal error C1083: Cannot open include file: 'cutil.h': No such file or directory

 Results      Build log was saved at "file://d:\magisterka\_SOURCE\Release\BuildLog.htm"

SPH - 1 error(s), 0 warning(s)

I’ve tried to set additional lib and include paths to:

(CUDA_LIB_PATH);"(NVSDKCOMPUTE_ROOT)\C\Common\lib";E:\download\tinyxml_build\lib

(CUDA_INC_PATH);"(NVSDKCOMPUTE_ROOT)\C\Common\inc";E:\download\tinyxml_build\inc

or

(CUDA_LIB_PATH);"(CUDA_COMMON_LIB)";E:\download\tinyxml_build\lib where CUDA_COMMON_LIB was system environment variable set to “C:\ProgramData\Nvidia Corporation\Nvidia GPU Computing SDK\C\common\lib”

(CUDA_INC_PATH);"(CUDA_COMMON_INC)";E:\download\tinyxml_build\inc where CUDA_COMMON_INC was system environment variable set to “C:\ProgramData\Nvidia Corporation\Nvidia GPU Computing SDK\C\common\inc”

or

$(CUDA_LIB_PATH);“C:\ProgramData\Nvidia Corporation\Nvidia GPU Computing SDK\C\common\lib”;E:\download\tinyxml_build\lib

$(CUDA_INC_PATH);“C:\ProgramData\Nvidia Corporation\Nvidia GPU Computing SDK\C\common\inc”;E:\download\tinyxml_build\inc

I tried many combinations of including libs but none of them works for me, please help me I’m really desperate now after many days of trying to figure it out