DeepStream 5.1 TLT

Hi, Good evening.
I am working on Transfer Learning Toolkit using deepstream. I am facing problem in converting into trt engine. I used this command.
sudo ./tlt-converter -k nvidia_tlt -d image_input,3x544x960 ./peoplenet/resnet34_peoplenet_pruned.etlt -t fp16 -e peoplenet_us_onnx_b16.engine -o output_bbox/BiasAdd,output_cov/Sigmoid
When i run the command, it is saying that terminate called after throwing an instance of ‘std::invalid_argument’.
Even when I drop that -o argument , it is showing same error.
I am enclosing the screenshot of the error. Please help me to sort out this error. Thank you in advance.

Sorry for the late response, is this still an issue to support?

Please try
$ ./tlt-converter xxx.etlt -k thekey -o output_cov/Sigmoid,output_bbox/BiasAdd -d 3,544,960 -i nchw -e xxx.engine -t fp16

Reference: How to run tlt-converter

@siddhusiddhartha25 Can you help me with more info on the hardware side, which GPU are you using?

What is your question? Could you create a new topic if you have? Thanks.