DELL 7920 loops on BIOS setting after using nvidia mode selector on RTX A5000


I’m setting up a system for VDI solution with :

  • DELL Precision 7920

  • NVIDIA RTX A5000

  • VMWARE ESX 7.0.2

  • VMWARE Horizon 8

To enable VGPU on the RTXA5000 for VmWare, I read in you support forum that I should use nvidia mode selector to turn the display mode OFF

A6000 in vGPU 13.0 and ESXi 7.0u2 : Failed to start vGPU instance - Virtual GPU Forums / General Discussion - NVIDIA Developer Forums

I did it. But now my DELL 7920 Workstation doesn’t boot.

It loops on entering setup.

I tried to reset to factory settings, to upgrade the BIOS firmware to the latest version.

But it is still not booting.

Is there any specific action to do in BIOS setup to make it boot ?

Thanks in advance,

Best Regards,

I have the same problem

Hi Boris,

The Dell workstation does not support the RTX A5000 in SR-IOV mode. You may need to add a second GPU that supports display output to enable the workstation to boot.

Recommend you contact Dell about BIOS settings to support the GPU in SR-IOV mode.