Disable OpenGL rdp

Hello,

I tried to uninstall/disable OpenGL rdp but I don’t know where to find it.
Did someone have an idea?

Thanks!

Cm

2 Likes

I’d like to know this as well. I installed it on my personal computer for testing and now my monitor won’t automatically turn off.

I need an answer to this as well

It baffled me that there is no way to revert it. I installed nvidiaopenglrdp.exe from DesignWorks ( Accelerate Windows Remote Desktop) link. It works but it has some issue with multi-display RDP connection after I installed it. I need to disable it but there is no way provided.

Same here!

Wild guess on my side – try uninstalling NVIDIA drivers and reinstalling them. When reinstalling select Custom (Advanced) during setup, then on the next screen place a checkmark next to “Perform a clean installation”.

If that doesn’t help, then after uninstalling the driver make sure you delete C:\ProgramData\NVIDIA Corporation\Drs folder and its contents before trying to reinstall.