DLI Getting Started with AI on Jetson Nano, course problems with Jetpack 4.6.4/L4T 32.7.4

Hi All
I’ve have recently got hold of a Jet Nano and have tried to work my way through the courses. Unfortunately, i failed at the first hurdle in the " DLI Getting Started with AI on Jetson Nano" course.

When I tried
sudo docker run --runtime nvidia -it --rm --network host --volume ~/nvdli-data:/nvdli-nano/data --volume /tmp/argus_socket:/tmp/argus_socket --device /dev/video0 nvcr.io/nvidia/dli/dli-nano-ai:v2.0.1-r32.7.4

the following error occurred

Unable to find image ‘nvcr.io/nvidia/dli/dli-nano-ai:v2.0.1-r32.7.4’ locally
docker: Error response from daemon: manifest for nvcr.io/nvidia/dli/dli-nano-ai:v2.0.1-r32.7.4 not found: manifest unknown: manifest unknown.
See ‘docker run --help’

I have checked the tegra release using:
cat /etc/nv_tegra_release
I received back:
R32 (release), REVISION: 7.4, GCID: 33514132, BOARD: t210ref, EABI: aarch64, DATE: Fri Jun 9 04:25:08 UTC 2023

To the best of anyone’s knowledge is the course still available for use. Has it been changed in any way?

Many thanks to any assistance you can give me


The tag is invalid. Please use nvcr.io/nvidia/dli/dli-nano-ai:v2.0.2-r32.7.1.


Thank you

I will try again

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.