Yes,you’re right,this is a network problem,I change the network and all of the components are downloaded now.
But when DriveInstall begins to install the OSS and NV Packages,there’s an error:
Installing OSS and NV packages 184.108.40.206 failed.
Return Code: 1
Error installing Vibrante Linux
Please manually run 'sudo apt-get install dpkg-dev lib32z1 lib32ncurses5 lib32bz2-1.0 lib32stdc++6 tftp isc-dhcp-server nfs-kernel-server minicom resolvconf gcc-multilib ’ to fix this issue first
Please refer to /home/liuchao/Work/NVIDIA_DRIVE_PX_2/Install///_installer/logs/pre_requisite_packages_v4l.log for detailed reason
The content of pre_requisite_packages_v4l.log is:
Reading package lists…
Building dependency tree…
Reading state information…
resolvconf is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
dpkg-dev : Depends: libdpkg-perl (= 1.17.5ubuntu5) but 1.17.5ubuntu5.7 is to be installed
Recommends: build-essential but it is not going to be installed
Recommends: libalgorithm-merge-perl but it is not going to be installed
gcc-multilib : Depends: gcc-4.8-multilib (>= 4.8.2-5~) but it is not going to be installed
isc-dhcp-server : Depends: isc-dhcp-common (= 4.2.4-7ubuntu12) but 4.2.4-7ubuntu12.5 is to be installed
lib32bz2-1.0 : PreDepends: libc6-i386 (>= 2.9-18) but it is not going to be installed
lib32ncurses5 : Depends: lib32tinfo5 (= 5.9+20140118-1ubuntu1) but it is not going to be installed
Depends: libc6-i386 (>= 2.4) but it is not going to be installed
lib32stdc++6 : Depends: gcc-4.8-base (= 4.8.2-19ubuntu1) but 4.8.4-2ubuntu1~14.04.3 is to be installed
Depends: lib32gcc1 (>= 1:4.1.1) but it is not going to be installed
Depends: libc6-i386 (>= 2.17) but it is not going to be installed
lib32z1 : Depends: libc6-i386 (>= 2.4) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
My host system is Ubuntu 14.04.5,how can I fix this problem?