Factory Reset Voltaire ISR9024m without console access?

I purchased one of these units from ebay and just got my confirmation from wireeshark that the unit was never reset prior to being sold, is there a way to reset the unit to factory default without console access? It looks like i’m locked out of it at this time.

P.S…2 - holding the reset for 30 sec won’t work. the switch HW does not support that function.

I tried to access the management interface from both the infinivand fabric and the management port with no luck at the default IP addresses. I plugged in wireshark to the same vlan as the switch and it is looking for a bunch of other addresses that are non-default. At this point I’m trying just to access the switch. I am having some problems with a couple ports and want to see if there’s something set wrong on those ports, I also right now run my subnet manager on my San server and is much rather run it on the switch itself. And also now that it appears the old config was never wiped, I’m worried what else is set weird in the switch.

Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone

I hooked directly up to it via wireshark, and while the capture was started, power cycled the switch. Look for a “Gratuitous ARP” entry - thats its IP.

Whats bizarre is that the admin user and pass was set to factory default, but the management UP was, and the enable password is NOT default.

The two “reset” buttons on the front do not do any config resets.

Its almost as if - if you lose the password, your device is bricked. This is majorly NOT GOOD.

Did not try that. Someone else mentioned holding in the reset button during power-up.


You can’t connect via console to the switch? or you just don’t have the credentials?

ISR9024 default IP address is

the default user:admin and password:123456

I don’t have a functioning console cable. I’m try to make one with a mini-usb end on one and then a db9 connector on the other and still haven’t gotten it working, and for whatever reason, the people that had switch before me never reset it before selling it.

I’m in somewhat of the same boat. I have an ISR9024M, and I cannot figure out how to reset it. Someone before me changed the enable password. How can this switch be reset to defaults?

Have you tried using the management port?

maybe the default ip address remained.

I believe it was not reseted since it stayed with default settings.

What are you trying to achieve?

I’m still in the same boat, it looks like without serial access you’re stuck. Nobody seems to know where to get a cable and nobody knows if it can be ready without one.

Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone

I’ll have to try that on mine. I hooked mine up to wireshark and saw tons of strange IPs. How did you find that up out?

Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone

I tried that, but the IP address is always the one for the workstation running wireshark…it’s something like "who has this address, tell Which I think means it’s disabled. In going to try it on the infiniband fabric and see if it’s enabled on there. I tried it on the main network with a dhcp server but it doesn’t seem to want to grab an address

Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone

Did you try press the reset button during 30 seconds?

Some mellanox switch can reset the password to default by this method.

I got some wiring diagrams from mellanox that I’ve been trying, tried holding in the rest button, didn’t work. My suspicion at this point is either the management card is bad our the previous owner locked it down so hard I’ll never get in it.

Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone

If you are trying to make your own cable, cross pins 2 and 6.

Or, use two RS232 to RJ45 connectors with Eth cross cable in between. should work…

Yairi, that is the wrong answer. I actually was sent a console cable “construction” sheet by mellanox, which states that you are to cross pins 2 & 3 for TX/RX and pin5 is used for ground. In my case with my 9024m this also did not work, and I needed to cross pins 2 & 4. I found this out by using a program called “realterm” that showed me transmitting, but nothing coming in on the receiving pin, but there was data being received on the “ring” pin. Through the process of elimination, I found that pins 2 & 4 needed to be crossed and it worked.