Failed to load TensorRT Engine

(RTX 3080)when A2F is executed, a Failed to load TensorRT Engine error occurs.
Attached related logs and screenshots.
Thanks


kit_20210503_155029.log (312.1 KB)

1 Like

Hi, @yunsangq, and welcome to the Omniverse! I am checking with our team on this now and will reply back with guidance as soon as possible.

Cheers,
Edmar

P.S. Please feel free to come chat with the community on Discord: https://discord.gg/XWQNJDNuaC

he / him | LinkedIn | Discord ID: Prof E#2041
Omniverse: “A New Era of Collaboration and Simulation” (video)
As seen in VentureBeat | Physics Showcase

Omniverse Resources:
Open Beta | Documentation | Tech Requirements | Videos | Roadmap | Twitter | Discord

PLEASE NOTE: If you are reporting a bug/issue, please provide OS, GPU, GPU Driver, the version of the app, and full log file (if applicable). For crashes, please zip and provide a link to your logs → C:\Users\ [YOUR NAME] \ .nvidia-omniverse\logs

2 Likes

Thank you for bringing this to our attention. This is now being tracked internally :OM-31191

1 Like

We have also the same error, appreciate your prompt feedback. Thanks!

1 Like

We are looking at this at the moment and will get back to you guys once we find the issue.

@yangsonjab2 , would you mind sending your system details, HW and OS, and driver version so we can help debug? thx

Here it is!
Intel® Core™ i7-10875H
GeForce® RTX 2070 SUPER
16GB DDR4 SO-DIMM (PC4-23400、8GBx2)
500GB SSD (M.2/ NVMe)
Windows 10 Home
NVIDIA Studio Driver : 462.31

Which version of Windows 10 do you have?

Go to Start Menu and type “winver” and either screen shot that picture or send the version info. Thanks

Win10 : 20H2 OS build 19042.631

And this is the actual error captured.

Got it @yangsonjab2 thanks! We are looking into why some machine is running into this.

What language of Windows OS do you have? It is non English right? we have narrow down to something related to non English Windows but still debugging the exact reason.