Fire flames are "blocked" to invisible root

See here:

How can I make my flames to burn higher, all the way?

This is a case of running out of Flow blocks to allocate. Either increase the densityCellSize, or increase the maximum blocks. Increasing maximum blocks will increase VRAM usage. Max blocks is found in Render Settings->Common->Flow. The default maximum blocks is 4096 currently.

Thanks!!! This was the solution.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.