..flash the firmware failed

hi there,
one of my NX failed when I tried to flash the jetpack, it stuck at 99.8%, tell me again and again it takes longer than normal.
the left NX are ok.
I have tried varies method in google, but none worked, anyone can help?

Just let you know that you filed this topic in wrong forum board. I’ve moved it to NX forum.

For your flash problem, please try to use flash.sh and share the error log.

log.txt (5.6 KB)

Just want to know, will you see error if you just run sudo apt-get update on your host?

yep, but it doesn’t matter with that errors.

The error log from sdkm says it does matter. Fix your apt update on your host first.

log.txt (5.6 KB)

Is your NX a emmc version or sdcard version?

EMMC version, only 16G available

sdkm-2021-09-13-10-09-30.log (370.0 KB)
sdkm-2021-09-13-08-46-40.log (405.6 KB)
sdkm-2021-09-12-13-52-41.log (449.9 KB)

It seems you chose the wrong board.

Below one is for the emmc.


it doesn’t matter with this, I tried both many times, the same.

How many jetson NX modules do you have? Did you also try other modules and carrier boards?

I have 6 modules, 5 emmc version, 1 dev kit version, all the others are okay, only this one doesn’t work.

Ok then please RMA this one.

please tell me how to do that.
I am located in Shenzhen, China.
Many thanks.

Please follow the RMA process


please tell me what’s the service time?

Nvidia chat hours are Monday - Sunday: 04:30 AM - 07:30 PM PDT.

1 Like