generating a localrc file for older pgi releases

For a specific use case, using a recent pgi release is not acceptable. So I need to know how I should go about creating a localrc file when using pgi 9.0-4 on a recent linux distro (e.g., ubuntu 10.04 or 12.04)? The makelocalrc script chokes on the LIBC value.

Also, how reusable or not are localrc files across the various pgi releases?

Thanks,
John

Hi John,

We’ll need to send you an updated makelocalrc script. Can you send a note to PGI Customer Service (trs@pgroup.com)?

  • Mat