GT 730 installing 440.82 driver on Ubuntu 19.10

I have install nvidia driver from ppa:graphics-drivers from nvidia

$ sudo nvidia-driver-440
nvidia-driver-440 is already the newest version (440.82-0ubuntu0~

$ sudo lshw -c video
    description: VGA compatible controller
    product: RS780L [Radeon 3000]
    vendor: Advanced Micro Devices, Inc. [AMD/ATI]
    physical id: 5
    bus info: pci@0000:01:05.0
    version: 00
    width: 32 bits
    clock: 33MHz
    capabilities: pm msi vga_controller bus_master cap_list rom
    configuration: driver=radeon latency=0
    resources: irq:18 memory:d0000000-dfffffff ioport:c000(size=256) memory:fcff0000-fcffffff memory:fce00000-fcefffff memory:c0000-dffff
    *-display UNCLAIMED
    description: VGA compatible controller
    product: GF108 [GeForce GT 730]
    vendor: NVIDIA Corporation
    physical id: 0
    bus info: pci@0000:02:00.0
    version: a1
    width: 64 bits
    clock: 33MHz
    capabilities: pm msi pciexpress vga_controller cap_list
    configuration: latency=0
    resources: memory:fd000000-fdffffff memory:f0000000-f7ffffff memory:f8000000-f9ffffff ioport:dc00(size=128) memory:feb00000-feb7ffff

$ sudo dkms status
nvidia, 440.82, 5.3.0-55-generic, x86_64: installed

$ nvidia-smi
NVIDIA-SMI has failed because it couldn't communicate with the NVIDIA driver. Make sure that the latest NVIDIA driver is installed and running.

and this my nvidia-bug-report

Need some help what is wrong with my config:

I try to follow nvidia-xconfig-doesnt-do-what-i-want-it-to-nor-does-nvidia-settings

but still doesn’t work

Your GT730 is Fermi based (GF108) so you’ll have to use the 390 legacy driver.

Thanks, @generix for your answer. So it solves then.