GTX 1060 limits framerate

Hello,

my GTX 1060 6GB limits its framerate to about 60 even with vsync disabled in nvidia-settings and the application.
I have testet it with Valley and Heaven Benchmark and Rise of the Tomb Raider.
Regardless of the detail settings the framerate stays between 50 and 80 fps.

I don’t find any settings to disable this behavior.

The card is running in a Manjaro VM with GPU Passthrough inside an Unraid Server.
A Friend has nearly the same setup just with a GTX 970 and has no such problems.

Can you help me please?

Thanks Micha

Bug Report:
https://pastebin.com/FLu3Xiyq

Logs look normal. Please create a new log while the gpu is under load.

While running Unigine Heaven Benchmark

nvidia-smi -l 10
https://pastebin.com/qi9Wzj6s

Bug Report
https://pastebin.com/9eJ9pmpe

This is odd, clocks are ok but the gpu utilisation never exceeds 50%. Which would normally point to a cpu limitation which can’t be a physical one with 8 xeon cores. What’s the cpu utilisation during gaming/benching?

Looks normal. Here’s a screenshot from htop.
Bildschirmfoto_2018-07-12_23-57-21.png

Mysterious.
But one config mistake, you didn’t pass through the audio device of the nvidia, don’t know if that has any ill effects.

That was intentional and didn’t make any difference.
And i don’t think its Cpu related because the framerate is always around 60 regardless of the program and settings.

I have tried various things now:
-a GTX 970 from a friend (works fine in his system)
-manually installed driver version 387.22, 390.77, 396.45
-reinstalling the system
-various bios settings
-Ubuntu 18.04 (even worse with just 20-30 fps)
but with everything i tried the problem is the same.

In Windows 7 everything works as expected.

Contacted Customer support with the same issue, they sent me here.

Guess what, no solution.

Great isn’t it?

From my research I was lead to believe that it was an issue with V-Sync of V-Blank, so I disabled both through both NVIDIA X Server Settings and CompizConfig Settings Manager without any success.

evanhoverly, are you also using passthrough to a VM?