GTX 550 Ti support on 410.66

Hi there,

tried to upgrade the driver from 390.59 to 410.66 but just harvested an “GPU not supported” failure … despite the GTX 550 Ti is in the drivers support list. CentOs 7.4

CUDA 10 seems to be functional …

So what’s happening here?

Thanks,

Daniel

It’s Fermi based which is no longer supported by drivers higher than 390.
https://devtalk.nvidia.com/default/topic/1032650/linux/unix-graphics-feature-deprecation-schedule/
Cuda 10 also won’t work, only cuda 8
Please revert to the 390 legacy driver.