Help! tesla installation problem crash under xp

Hi, I have a tesla C870 installed on my computer’s only pci-e slot. The system is XP. Installation is ok, I can remote desktop to enter the system. Then I put in a Geforce 6200 pci card, but the computer encounters problem when I reboot. I enter the safe mode and disable the C870 and was able to boot. However, if I attempt to re-enable the C870 in hardware manager, the screen would always go black and system hangs. I have to press the power to reboot. And after I rebooted, the C870 is disabled.

I remember reading a post here about how to install two video cards and specify one as the only display adapter but I can’t find it. Anybody can help? Should I first install the pci video card without C870 and then plug the C870 in?

How were you able to install a C870 without a graphics card to drive the display?


As I mention in another post earlier, I installed C870 without other video card first. And I was able to reboot and use remote desktop to access that xp machine. Of course CUDA didn’t work ( I was hoping to use VNC, but without actual display, VNC fails to connect). So I got a PCI video card.

Try this:

  • remove the C870 and boot up only with the graphics card
  • install the latest driver for the graphics card
  • reboot to make sure all is fine
  • shut down and install the C870, boot up
    If all goes well, you should be able to install the driver for the C870 at that point. If not, post what happens (as well as which motherboard/chipset you’re using).


It worked.

I just uninstalled the C870 driver first without remove the card physically as the initial try. I downloaded the newest driver for my 6200 and installed it. After reboot. I was prompted to install driver for C870. While install the driver from CD, several files in the system is newer than those files on the tesla driver CD, I selected no overwrite (if it failed, I can always install again with overwrite option). And it just worked. After reboot, I tried the execuatable in the sdk example and they worked.