Hi i can't install Nivida Driver on Debian 12 and the Graphic Processer is currently using llvmpipe

Good Day, i was trying to install Nvidia Driver on my Debian 12 (Bookworm) but i could not find any the nvidia-driver on the package manager so i resort to using external sources which is NVIDIA-Linux-x86_64-550.40.07 Gefore RTX 3060 . but when i try to install it i got this error log.
nvidia-installer.log (72.2 KB)

Please see this:
https://forums.developer.nvidia.com/t/linux-6-7-3-545-29-06-550-40-07-error-modpost-gpl-incompatible-module-nvidia-ko-uses-gpl-only-symbol-rcu-read-lock/280908/58?u=generix

So its the kernel bug?

No bug but a change due to a bug which needs the nvidia driver to adapt.

oh so i have to wait for nivdia for the new release