Hide PhysX

How do I hide the text (PHYSX CPU) overlay in the render view??

image

This setting is a part of the Nvidia Control Panel, open it and there under 3D Settings menu you can disable it:
image

Regards,
Ales

Aaaaaaaaahh, there it is! Thank you so much Ales!