"Show PhysX Visual Indicato" issue

hi folks

i just had a gtx 970

i installed batman arkham city
and i have this issue

http://www.ocmodshop.com/how-to-get-rid-of-physx-gpu-message-in-pc-games/

i followed all what they said
but you can see my panel doesnt have “3D settings” on the top

http://www.noelshack.com/2015-21-1431991315-wtf.jpg

hos i can solve that??

thx for you answer
and sorry for my bad english