physx conrol panel dedicated physx gpu

i successfully uninstalled previous driver including physx (178.13) - successfully installed an 8800GT (1GigDDR3) - successfully installed new driver (178.24) - successfully attached dvi/vga cables for multi display setup (VISTA 64-BIT). Successfully selected the GT card in display settings “Extend to desktop”. Settings in Physx Control panel does not have the option to select the Physx GPU. I’ve read in other forums people have done this with the instructions listed above, but i cant get it going!! What am i missing? All i see is the option ‘Geforce physx’ and ‘No Acceleration’.

I’ve been directed by other forums, don’t know where to go for support.