How I can install a specific version of Tendorflow-gpu on Jetson nano

I want to Install version of tensorflow-gpu==2.3.0rc0.
Please suggest me any method that will be easy for me to install it.
I am currently having tensorflow version 2.3.1.

Hi @yash.sonavane ,
You can follow the steps mentioned here

For queries related to tensorflow or Jetson, we suggest you to raise this on TF or Jetson Forum respectively.
Thanks!